DK Core Rare Items Not rated

DK

Rare items


Tags DK DKCore DKPlugins DK Plugins Rare Items

Requirement for plugin: Availability of working plugin DKCore version 1.72 or above. DK Core: http://mvplugins.com/plugin/DK/DK%20Core

Supported languages: Russian, English

Available versions

Dependencies

Name Minimal version Maximun version
DK Core 1.8 ( | ) 1.81 ( | )

Dependencies

Name Minimal version Maximun version
DK Core 1.72 ( | ) 1.81 ( | )

Dependencies

Name Minimal version Maximun version
DK Core 1.72 ( | ) 1.81 ( | )

Dependencies

Name Minimal version Maximun version
DK Core 1.71 ( | ) 1.81 ( | )

User reviews (0)


This plugin doesn't have any review.

Statistics

We have a total of 678 plugins and 1120 users.
The latest user is: Neuralsplyce